[Réparation] mixeur plongeant SilverCrest

Ça doit être l’époque des systèmes qui tombent en pane…
Aujourd’hui un mixeur plongeant de la marque Silvercrest.

Symptôme : Mixe par saccade . Impossible de maintenir la rotation continue. Et si l’on règle la vitesse de rotation, cela ne change rien.

Si vous avez lu mon article sur les moteurs électriques et leur éventuelles pannes, vous savez ce que je vais vérifier immédiatement.

Démontage !

Je galère un peu à l’ouvrir…

Ci-dessus et de droite à gauche :
– Le potentiomètre de vitesse
– le micro-switche pour la vitesse variable
– qq composants électroniques
– le micro-switche pour le fonctionnement tout ou rien.
– quelques composants
– le moteur

Et sous le cache du moteur. La partie qui m’intéresse !

En jaune, les différents collecteurs du moteurs qui doivent être en contact avec les 2 charbons (1 de chaque coté) en rouge.
Avec un ptit tourne-vis, j’appuie sur chacun des charbons. Je les vois se décaler légèrement. C’est bon signe.
Je teste à nouveau => Tout fonctionne.

Avant de refermer, je fais plusieurs allumage, je passe en vitesse réglable, je le secoue dans tous les sens. Bref tel que doit être sa vie.
Le fonctionnement reste normal.

J’ai pas vérifié plus loin, car nous en avions besoin pour mixer la soupe…
Mais je pense qu’il y a un pb qui empêche les charbon de rester coller aux collecteurs.
Corps en plastique trop serré ? ou déformé à la longue ?

Nous verrons au prochain démontage…


Cet article vous a plu ? Partagez-le 😉



Related posts