4.1.4.5 Cisco Packet Tracer CCNA2 – Solutions

Je note ici la solution pour quelques TP Cisco Packet Tracer. Si ca peut servir…
Je commence avec le 4.1.4.5 Cisco Packet Tracer ccna2 : configuration et vérification d’un petit réseau.

4.1.4.5 Cisco Packet Tracer : configuration et vérification d’un petit réseau.

Dans cet exercice, vous allez configurer RTA avec les paramètres de base, dont l’adressage IP. Vous allez également configurer SW1 pour la gestion à distance et configurer les PC. Une fois que vous aurez vérifié la connectivité, vous utiliserez les commandes show pour réunir des informations relatives au réseau.

Remarque : le mot de passe d’exécution utilisateur est cisco . Le mot de passe du mode d’exécution privilégié est class .

Solution :

Router> en
Router# conf t
Router(config)# interface g0/0
Router(config-if)# ip address 10.10.10.1 255.255.255.0
Router(config-if)# no sh
Router(config-if)# interface g0/1
Router(config-if)# ip address 10.10.20.1 255.255.255.0
Router(config-if)# no sh
Router(config-if)# exit
Router(config)# hostname RTA
RTA(config)# banner motd c
Warning !!!!  c
RTA(config)# line console 0
RTA(config-line)# password cisco
RTA(config-line)# login
RTA(config-line)# exit
RTA(config)# enable secret class
RTA(config)# service password-encryption
RTA(config)# interface g0/0
RTA(config-if)# description LAN to PC1
RTA(config-if)# interface g0/1
RTA(config-if)# description LAN to PC2
RTA(config-if)# end
RTA# copy running-config startup-config
[OK]

Faire la config réseau ip static de PC1 et PC2…

Se connecter en CLI sur SW1 : mot de passe : cisco

SW1> en  (password : class)
SW1# conf t
SW1(config)# interface vlan 1
SW1(config-if)# ip address 10.10.10.2 255.255.255.0
SW1(config-if)# no sh
SW1(config-if)# exit
SW1# conf t
SW1(config)# ip default-gateway 10.10.10.1
SW1(config)# end
SW1# copy running-config stratup-config
[OK]
SW1#

Check result -> 1 erreur de mot de passe

Retourner sur la config du RTA

RTA# conf t
RTA(config)# line vty 0 15
RTA(config-line)# password cisco

Check result -> 100% OK

Voila, vous pouvez tester et normalement vous obtenez ceci :

4.1.4.5 cisco packet tracer solution

 

 

 

Related posts